« Macで--enable-pthreadしたRubyが遅い? | トップページ | るりまの野良Portfileを20081029版に更新 »

2008.10.29

MacPorts rb-cocoa 0.13.2_2

チケット#16928に対応してみた。納得いかないけど報告者のmakeがMac標準のmakeじゃなくって、/usr/share/mk/あたりの.mのルールが読めてないとしか思えない。

(2008/10/29 追記: 解決したもよう。チケットはクローズ)

これ検証してて気づいたんだけど、0.13.2てRuby 1.8.7の対応前じゃん。 とにかく現状のtrunkでもいいから一度リリースすべきだな。

ということでChangeLogのまとめつくったらMLにリリースの提案なげます>関係者みなさま

|

« Macで--enable-pthreadしたRubyが遅い? | トップページ | るりまの野良Portfileを20081029版に更新 »